Recent connection issue

Report problems with JoinFS.
User avatar
Peter
Site Admin
Posts: 1401
Joined: Fri Sep 23, 2016 8:51 am

Recent connection issue

Postby Peter » Mon Feb 11, 2019 9:11 am

If you have had connectivity problems with 1.4.25 and you have the test version installed then please update it to 1.4.26 and check if the problem has been resolved. For a valid test you should make sure that the others in the session are also on 1.4.26.

Please report your findings here.

Thanks,
Peter

birdmanmike
Posts: 2
Joined: Mon Feb 11, 2019 9:51 am

Re: Recent connection issue

Postby birdmanmike » Mon Feb 11, 2019 9:56 am

Thanks Peter, only recently joined so had 1.4.25. The .msi only giving me apparent 1.4.25 again today - version number not updated or 1.4.26 not uploaded yet? Many thanks

birdmanmike
Posts: 2
Joined: Mon Feb 11, 2019 9:51 am

Re: Recent connection issue

Postby birdmanmike » Mon Feb 11, 2019 10:02 am

trouble getting reply up - at moment download still giving 1.4.25?

User avatar
Peter
Site Admin
Posts: 1401
Joined: Fri Sep 23, 2016 8:51 am

Re: Recent connection issue

Postby Peter » Mon Feb 11, 2019 10:40 am

birdmanmike wrote:trouble getting reply up - at moment download still giving 1.4.25?


It sounds like you are downloading the stable version. The test version is here, https://pmem.uk/joinfs/forum/viewtopic.php?f=2&t=491.

Peter

I-BONG
Posts: 5
Joined: Mon May 21, 2018 8:13 pm

Re: Recent connection issue

Postby I-BONG » Mon Feb 11, 2019 5:35 pm

Hi Peter,
unfortunately the 1.4.26 doesn't work for me... I means: after installation JoinFS start but immediately crash :cry:

I seams a Windows problem, I'm investigating on it.
Thx for support.

Attilio
I-BONG

fl95
Posts: 3
Joined: Fri Jan 12, 2018 1:24 pm

Re: Recent connection issue

Postby fl95 » Mon Feb 11, 2019 8:22 pm

Hi,
same Problem here. Can not connect to HUB, orange Network on client.
HUB is on a virtual W7 connected direct to the Internet.
No 1.4.25/26
Achim


Return to “Bugs”