Simulator button goes red (fully disconnects) when X-Plane closes.

Any questions regarding JoinFS.
JazzFunk
Posts: 5
Joined: Tue Mar 21, 2017 6:20 pm

Simulator button goes red (fully disconnects) when X-Plane closes.

Postby JazzFunk » Fri Jan 11, 2019 2:18 pm

Hi,

I know that this is a relatively new feature but JoinFS is also disconnecting when you access any of the X-Plane menus. Is it possible to make the connection persist whilst accessing X-Plane menu's as you obviously loose visual contact with the others you are flying with and when it reconnects it does not seem to pick up all other JoinFS users that you were flying with.

BTW - Love the elevation correction - It works brilliantly :-)

I am using version 1.4.20

Kind Regards,


Ted.

User avatar
Peter
Site Admin
Posts: 1400
Joined: Fri Sep 23, 2016 8:51 am

Re: Simulator button goes red (fully disconnects) when X-Plane closes.

Postby Peter » Fri Jan 11, 2019 3:39 pm

I'll take a look. It sound like the plugin stops getting processed while in the menus. I hope that's not the case, otherwise it might be tricky.

JazzFunk wrote:BTW - Love the elevation correction - It works brilliantly :-)


Excellent, that was the news I've been waiting for. :)

Peter

JazzFunk
Posts: 5
Joined: Tue Mar 21, 2017 6:20 pm

Re: Simulator button goes red (fully disconnects) when X-Plane closes.

Postby JazzFunk » Fri Jan 11, 2019 5:00 pm

Thank you Peter for your quick response. Good luck with the plugin processing.

Regards,


Ted.

JazzFunk
Posts: 5
Joined: Tue Mar 21, 2017 6:20 pm

Re: Simulator button goes red (fully disconnects) when X-Plane closes.

Postby JazzFunk » Fri Feb 08, 2019 1:32 pm

Hi Peter,

I just upgraded to 1.4.25 (as have my fellow club members http://www.gatwick-fsg.org.uk) and the timeouts have gone with X-Plane when accessing the XP menu whilst flying. However, flying with my friends last night showed that the elevation for both X-Plane and P3Dv4 users has reverted, in as much as we all saw each others undercarriage slightly sunken in the ground which we did not get with version 1.4.20.

Also, we were intermittently seeing bogus aircraft appear. Some P3Dv4 users reported every gate at the departure airport being filled with AI aircraft even though they had them disabled.

Hope this update helps :-)

Kind Regards,


Ted.


Return to “Queries”