Same problems also on 1.4.26 (Test)

Report problems with JoinFS.
Senior Commander
Posts: 5
Joined: Thu Feb 07, 2019 8:46 am

Same problems also on 1.4.26 (Test)

Postby Senior Commander » Tue Feb 12, 2019 6:18 pm

Obviously it is not possible to connect our HUB BlogFSX because it is still on version 1.4.20 but trying elsewhere (example ITALIAN FLYING) over USERS window found only me but the server is not connected ....

User Detail
Windows 10 Pro 64-bit - WLAN_5G (Wireless)
Intel Core i5 6500 @ 3.20GHz - ASUS STRIX Z270E
64GB Dual-Channel DDR5 @ 1067MHz - NVIDIA GeForce GTX 960 (Gigabyte)
Attachments
JoinFs(6).png
JoinFs(6).png (146.95 KiB) Viewed 885 times

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Same problems also on 1.4.26 (Test)

Postby Peter » Wed Feb 13, 2019 1:27 pm

I think that hub might be on 1.4.25 and so it isn't a valid test. For a valid test on the current fix all clients in the session should be on 1.4.26.

Peter

Senior Commander
Posts: 5
Joined: Thu Feb 07, 2019 8:46 am

Re: Same problems also on 1.4.26 (Test)

Postby Senior Commander » Wed Feb 13, 2019 10:28 pm

In fact yesterday during the weekly appointment with the version 1.4.20 we discovered with surprise that there is something strange when the participants exceed the number of 3. One of us it is mandatory to connect for last otherwise we are unable to share the session correctly. The only difference is that he uses windows7 while the other three windows10.

At the end of flight sprightlyoldman upgraded the BlogFSX server to the 1.4.26 TEST like the other four USERS but for session correctly the same USER is mandatory connect for last.

User avatar
Grumpy
Posts: 89
Joined: Mon Oct 10, 2016 2:30 am

Re: Same problems also on 1.4.26 (Test)

Postby Grumpy » Thu Feb 14, 2019 6:57 am

Peter, Would it be possible for a hub to report on the hub list, what version it is running?
Bob

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Same problems also on 1.4.26 (Test)

Postby Peter » Thu Feb 14, 2019 8:51 am

Shoudn't be a problem, Bob. I was thinking the same thing.

Peter


Return to “Bugs”