Old test versions?

Any questions regarding JoinFS.
skelsey
Posts: 23
Joined: Wed Apr 26, 2017 7:51 pm

Old test versions?

Postby skelsey » Tue Jan 15, 2019 10:23 am

Hi Peter,

Great to see JoinFS development back up and running again and looking forward to seeing what's to come!

One question - is it possible to archive the "test" versions in a similar way to how it is possible to download past "stable" versions?

The reason I ask is that I find that whilst the later versions are much better all round, we find that the older versions (1.4.3 mainly) are much more tolerant of slightly higher latency in shared cockpit sessions (for instance, I have had a couple of guys based in sunnier climes who were unable to taxi the aircraft in later versions because their brakes jam on but have no problem with 1.4.3). Also I can shut a fuel cock in 1.4.3 and give my student a surprise engine failure which does not work in later versions (probably a bug which has been fixed - but quite a useful bug in our particular application!).

The workaround for me is to have the "current" version installed as a "test" version, whilst having 1.4.3 installed alongside for use in cases where we the latest release has issues, since it is not possible to install two versions of the stable release.

Any thoughts would be appreciated -- appreciate it is a fairly niche request and not the ideal setup by any means!

Cheers,

Simon

User avatar
Peter
Site Admin
Posts: 1442
Joined: Fri Sep 23, 2016 8:51 am

Re: Old test versions?

Postby Peter » Tue Jan 15, 2019 11:47 am

All done. I've added a new archive page, https://pmem.uk/joinfs/archive.html which includes test versions as well.

Peter

skelsey
Posts: 23
Joined: Wed Apr 26, 2017 7:51 pm

Re: Old test versions?

Postby skelsey » Thu Jan 17, 2019 2:30 pm

How about that for service?! Thanks Peter!

Senior Commander
Posts: 5
Joined: Thu Feb 07, 2019 8:46 am

Re: Old test versions?

Postby Senior Commander » Thu Feb 07, 2019 11:51 am

I'm looking for someone who still has version 1.4.24 because to me the last one (25) does not let me access our HUB BlogFSX. Downloading the last update I deleted it and in the archive on the site the previous ones stop at 1.4.14 ....


Return to “Queries”