Simulator button goes red (fully disconnects) when X-Plane closes.

Any questions regarding JoinFS.
JazzFunk
Posts: 4
Joined: Tue Mar 21, 2017 6:20 pm

Simulator button goes red (fully disconnects) when X-Plane closes.

Postby JazzFunk » Fri Jan 11, 2019 2:18 pm

Hi,

I know that this is a relatively new feature but JoinFS is also disconnecting when you access any of the X-Plane menus. Is it possible to make the connection persist whilst accessing X-Plane menu's as you obviously loose visual contact with the others you are flying with and when it reconnects it does not seem to pick up all other JoinFS users that you were flying with.

BTW - Love the elevation correction - It works brilliantly :-)

I am using version 1.4.20

Kind Regards,


Ted.

User avatar
Peter
Site Admin
Posts: 1347
Joined: Fri Sep 23, 2016 8:51 am

Re: Simulator button goes red (fully disconnects) when X-Plane closes.

Postby Peter » Fri Jan 11, 2019 3:39 pm

I'll take a look. It sound like the plugin stops getting processed while in the menus. I hope that's not the case, otherwise it might be tricky.

JazzFunk wrote:BTW - Love the elevation correction - It works brilliantly :-)


Excellent, that was the news I've been waiting for. :)

Peter

JazzFunk
Posts: 4
Joined: Tue Mar 21, 2017 6:20 pm

Re: Simulator button goes red (fully disconnects) when X-Plane closes.

Postby JazzFunk » Fri Jan 11, 2019 5:00 pm

Thank you Peter for your quick response. Good luck with the plugin processing.

Regards,


Ted.


Return to “Queries”