Page 1 of 1

Recent connection issue

Posted: Mon Feb 11, 2019 9:11 am
by Peter
If you have had connectivity problems with 1.4.25 and you have the test version installed then please update it to 1.4.26 and check if the problem has been resolved. For a valid test you should make sure that the others in the session are also on 1.4.26.

Please report your findings here.

Thanks,
Peter

Re: Recent connection issue

Posted: Mon Feb 11, 2019 9:56 am
by birdmanmike
Thanks Peter, only recently joined so had 1.4.25. The .msi only giving me apparent 1.4.25 again today - version number not updated or 1.4.26 not uploaded yet? Many thanks

Re: Recent connection issue

Posted: Mon Feb 11, 2019 10:02 am
by birdmanmike
trouble getting reply up - at moment download still giving 1.4.25?

Re: Recent connection issue

Posted: Mon Feb 11, 2019 10:40 am
by Peter
birdmanmike wrote:trouble getting reply up - at moment download still giving 1.4.25?


It sounds like you are downloading the stable version. The test version is here, https://pmem.uk/joinfs/forum/viewtopic.php?f=2&t=491.

Peter

Re: Recent connection issue

Posted: Mon Feb 11, 2019 5:35 pm
by I-BONG
Hi Peter,
unfortunately the 1.4.26 doesn't work for me... I means: after installation JoinFS start but immediately crash :cry:

I seams a Windows problem, I'm investigating on it.
Thx for support.

Attilio
I-BONG

Re: Recent connection issue

Posted: Mon Feb 11, 2019 8:22 pm
by fl95
Hi,
same Problem here. Can not connect to HUB, orange Network on client.
HUB is on a virtual W7 connected direct to the Internet.
No 1.4.25/26
Achim