Mixture command problem while connectec with JoinFs

Report problems with JoinFS.
Post Reply
Jean-Luc Alzir
Posts: 4
Joined: Wed Dec 06, 2017 6:25 pm

Mixture command problem while connectec with JoinFs

Post by Jean-Luc Alzir »

Good evening Peter.
Last night we flew with Cyberavia, FSX and P3D, we used versions 1.4.24 and 1.4.23. From the beginning of the flight, several pilots noticed a problem with the mixture command. This command went to zero after one or two minutes of flight, and it was impossible to maintain this command up. The plane used was the Cessna C337 skymaster from Carenado. Once JoinFs disconnected, the problem disappeared, but started again once reconnected.
Have you ever had information about this kind of bug, and if it is related to JoinFs.
We were 12 pilots connected, and only those flying on this plane had the problem.
blue_ice
Posts: 44
Joined: Sat Feb 25, 2017 11:31 am

Re: Mixture command problem while connectec with JoinFs

Post by blue_ice »

This thread relates to this problem viewtopic.php?f=2&t=585&p=4082&hilit=engine+cut#p4082
Its a known problem with carenado aircraft. Avoid using any Carenado aircraft for model matching, substitute for something else

From what i remember, it only takes one user to be using a Carenado for model matching and it will affect everyone flying a carenado aircraft.

regards

Darren
Jean-Luc Alzir
Posts: 4
Joined: Wed Dec 06, 2017 6:25 pm

Re: Mixture command problem while connectec with JoinFs

Post by Jean-Luc Alzir »

Thanks a lot Darren, it works...
Post Reply