Page 1 of 1

Folder does not Exist.

Posted: Sat Jan 26, 2019 11:18 pm
by Jasperhulleman
Hello,

Recently i redownloaded JoinFS, since then it kept giving me a error ' Folder E:\Program Files\Lockheed Martin\SimObjects\Airplanes' does not exist while searching for aircraft models.

Clearly all of my Airplane models and the SimObject folder are at that located folder. I don't know how to fix this since i have tried almost everything.

Thanks in advance!

Re: Folder does not Exist.

Posted: Sun Jan 27, 2019 7:05 am
by Peter
Hi,

This one has come up before. Interestingly, I think that was also after a reinstall. Could you try uninstalling JoinFS from the control panel. Then reinstalling. If that doesn’t work and you are okay editing the registry could you try deleting the JoinFS settings from the registry. There should be about 30 values for various things under the JoinFS key. Then reinstall.

Peter

Re: Folder does not Exist.

Posted: Sun Jan 27, 2019 12:34 pm
by Jasperhulleman
Hello peter,

I've tried uninstalling it and reinstalling it from the control panel, since that doesn't work i gues i have to change the registery. Since i am a total noob in that sort stuf could you try help me a bit? Do i have to go to Regedit for that kind of stuff?

EDIT: We changed the registery with a friend of mine, since then it switched searching into my one drive. Then we changed it to the actual folder and it worked! Thank you so much!