Page 1 of 2

1.4.20 - Whazzup

Posted: Wed Jan 09, 2019 6:35 pm
by canuck21a
I installed this newer version today over an existing 1.4.18 on my club hub.
When started the whazzup file was being updated but none of the clients appeared in the file although it appeared that the client count was being updated
I uninstalled and put 1.4.18 back in and the whazzup file then started showing clients from both 1.4.18 and 1.4.20.

Something I did wrong again ?

Re: 1.4.20 - Whazzup

Posted: Wed Jan 09, 2019 7:03 pm
by ATC Roo
I've had this before.

I normally tick and UNTICK the whazzup box and restart the App until the whazzup file populates.

I don't think it's isolated to version 1.4.20 (although I may be wrong) and I've never thought it a problem, as the clients have always appeared in the end.

I put it down to running my JoinFS on linux, which is slightly uncharted territory.

Re: 1.4.20 - Whazzup

Posted: Wed Jan 09, 2019 10:42 pm
by canuck21a
Ok,
I shall try that at my next opportunity.

Re: 1.4.20 - Whazzup

Posted: Thu Jan 10, 2019 9:31 pm
by lerak
Hi,
We (CyberAvia) have made the upgrade of the joinFS server from 1.4.18 to 1.4.20
I try the trick of ATC Roo, but netherless, no aircraft on the map.
Is there any other action to do to make the map work again ?

Basicaly, it is the whazzup file wich is empty of aircraft (server list is ok).

Thks for the help

Re: 1.4.20 - Whazzup

Posted: Fri Jan 11, 2019 9:46 pm
by Peter
I think this is related to this similar bug, https://pmem.uk/joinfs/forum/viewtopic.php?f=2&p=4450#p4450

I'll try to get a fix in 1.4.21, but be careful because that version will have some heavy changes.

Peter

Re: 1.4.20 - Whazzup

Posted: Sun Jan 13, 2019 4:44 pm
by canuck21a
Thanks Peter,
I shall tread carefully.
I still use 1.4.18 as my central hub and source for my map although I am using 1.4.20 on some test clients.

Re: 1.4.20 - Whazzup

Posted: Mon Jan 14, 2019 10:16 pm
by Timonier
lerak wrote:Hi,
We (CyberAvia) have made the upgrade of the joinFS server from 1.4.18 to 1.4.20
I try the trick of ATC Roo, but netherless, no aircraft on the map.
Is there any other action to do to make the map work again ?

Basicaly, it is the whazzup file wich is empty of aircraft (server list is ok).

Thks for the help


Hello Peter,

We've installed the version 1.4.22 test this evening and everything works fine now.
Many thanks, in the name of CyberAvia, for your great support.

Best Regards

Marc from CyberAvia Staff

Re: 1.4.20 - Whazzup

Posted: Mon Jan 14, 2019 10:20 pm
by Peter
Thanks for the update, Marc. Glad it's back to normal.

Peter

Re: 1.4.20 - Whazzup

Posted: Sat Jan 19, 2019 10:43 pm
by justme
We
Flybywires are having the same issue.


I do not see a downloadable version 1.4.22 may we have it as well?

Re: 1.4.20 - Whazzup

Posted: Sat Jan 19, 2019 10:58 pm
by Peter
justme wrote:I do not see a downloadable version 1.4.22 may we have it as well?


That's the current development build, not for general use I'm afraid. There should be a new stable version 1.4.23 out on Monday so long as nothing bad is reported.

Peter