No Undercarriage

Report problems with JoinFS.
DaleRFU
Posts: 12
Joined: Sat Oct 14, 2017 9:50 am

No Undercarriage

Postby DaleRFU » Thu Dec 13, 2018 2:49 pm

I have noticed that with the latest version my the aircraft aren't lowering their gear when the record playback is loaded up. Am I doing something wrong? (FSX-SE user)

Kind Regards
Dale

DaleRFU
Posts: 12
Joined: Sat Oct 14, 2017 9:50 am

Re: No Undercarriage

Postby DaleRFU » Fri Dec 14, 2018 12:34 pm

Ok turns out I wasn't letting the recorder catch up, took about 20 seconds into the record for the gear to come down, but now the gear wont go up as shown by the picture below. I am actually flying in the closest one and this is about 35 minutes into the recording. Also the recording seems to be quite jumpy as if it's not taking the information quickly enough so the recorded aircraft bounces about quite a bit.

Image2018-12-14_16-17-18-776 by DaleRFU1, on Flickr

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: No Undercarriage

Postby Peter » Sat Dec 15, 2018 1:05 pm

Hi Dale,

I did some work on the recordings recently. Just testing it now and there does seem to be something up with the recorder. Your second post sounds like a bug that I thought was fixed around version 1.4.16. However, I have managed to repeat the bug once in the current version. Annoyingly I haven't had it since then.

Will continue to investigate.

Peter

DaleRFU
Posts: 12
Joined: Sat Oct 14, 2017 9:50 am

Re: No Undercarriage

Postby DaleRFU » Tue Dec 25, 2018 10:29 am

Hi Peter,

Thank you for the response, hope that you are able to work on the issues.

Merry Christmas
Dale


Return to “Bugs”