Release 1.4.17 doesn't work

Report problems with JoinFS.
Jean-Luc Alzir
Posts: 4
Joined: Wed Dec 06, 2017 6:25 pm

Release 1.4.17 doesn't work

Postby Jean-Luc Alzir » Mon Dec 03, 2018 11:32 pm

Hello Peter,
I have a problem with JoinFs. I have update my windows 10, and I'm running the last release, V1809 built 17763.134.
JoinFs 1.4.14 was ok, my last connection was on Friday the 30th. I have updated to 1.4.17. The soft was well installed , but it is impossible to run it. Nothing happen, it's like the soft does not start.
I tried to reinstall v1.4.14, but it's the same problem. None of the two versions start. It seams that something was wrong during the installation. JoinFs appear in the menu, but not in the firewall software list.
I'm using FSX.

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Release 1.4.17 doesn't work

Postby Peter » Tue Dec 04, 2018 9:11 am

Hi,

There is another report of this problem. I have found a possible cause, the installer hadn’t been updated to the correct C++ redist files. I’ll release a new test version today if you could possibly try that one. I’ll post when it’s ready.

Peter

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Release 1.4.17 doesn't work

Postby Peter » Tue Dec 04, 2018 11:06 am

There is a new test version 1.4.18, http://pmem.uk/joinfs/development.html.

Please note that this test version is a separate application and will appear on the desktop as "JoinFS TEST"

Peter

Jean-Luc Alzir
Posts: 4
Joined: Wed Dec 06, 2017 6:25 pm

Re: Release 1.4.17 doesn't work

Postby Jean-Luc Alzir » Tue Dec 04, 2018 2:36 pm

Hi ----- "It works" -----
Thanks a lot Peter, it was the good way, an install matter.
I have installed the new version 1.4.18 and it works immediately.
Thanks again for your great job for simmers. :D :mrgreen:

blb92
Posts: 19
Joined: Thu Dec 06, 2018 2:02 pm

Re: Release 1.4.17 doesn't work

Postby blb92 » Sat Dec 08, 2018 8:52 am

1.4.18 is working good , my mixture bug is always present but it works 8-)

OzWookiee
Posts: 1
Joined: Wed Dec 19, 2018 3:13 am

Re: Release 1.4.17 doesn't work

Postby OzWookiee » Wed Dec 19, 2018 3:14 am

Same issue. Confirmed working with 1.4.18

Thanks!


Return to “Bugs”