1.4.8 Crashes with a FileNotFound error

Report problems with JoinFS.
picnic
Posts: 36
Joined: Tue Apr 04, 2017 8:19 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby picnic » Sun Feb 04, 2018 9:49 am

Ok I can confirm that it's a the SimConnect missing that makes a difference. I also installed the redist\FSX-SP2_Xpack from P3D and now 1.4.8 runs without crashing.

Thanks all.

picnic
Posts: 36
Joined: Tue Apr 04, 2017 8:19 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby picnic » Sun Feb 04, 2018 2:22 pm

Something else to throw in here is 1.4.3 stable has a User Column called Simulator, this shows not connected.

1.4.8 has a connected column which shows Yes. If this is to the simulator it can't be as I don't have one installed.

Is this part of the same issue as needing SimConnect?

picnic
Posts: 36
Joined: Tue Apr 04, 2017 8:19 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby picnic » Sun Feb 04, 2018 7:14 pm

Well that was rubbish! If I make the user window wider I see the last column is Simulator and it says Not Connected on 1.4.8.

So what's 1.4.8 Connected column telling me?

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby Peter » Sun Feb 04, 2018 10:35 pm

Do you mean the user list entry for yourself? The 'Connected' column refers to your network connections to each user, so it should always be Yes for your own entry in that list since your always connected to your own client. That should never show up as No for yourself and it's nothing to do with the connection to your simulator.

Peter

User avatar
xplane-espanol
Posts: 5
Joined: Thu Feb 15, 2018 11:06 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby xplane-espanol » Thu Feb 15, 2018 6:09 pm

Hi.
The program crash to me.
W10 and x-plane 11.
Crash at start.
Image

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby Peter » Thu Feb 15, 2018 6:51 pm

Hi,

That's a known issue with version 1.4.8. Will be fixed in version 1.4.9.

Can you use the stable version for now, please, http://pmem.uk/joinfs/install.html. That should work.

Peter

User avatar
xplane-espanol
Posts: 5
Joined: Thu Feb 15, 2018 11:06 am

Re: 1.4.8 Crashes with a FileNotFound error

Postby xplane-espanol » Fri Feb 16, 2018 11:44 am

Yes 1.4.3 works, but in X-Plane have some problems that is posible that solved in 1.4.8
Waiting for 1.4.9
Thanks.


Return to “Bugs”