Install blocked by NET Framework issue

Report problems with JoinFS.
Loek
Posts: 4
Joined: Tue Jan 16, 2018 4:04 pm

Install blocked by NET Framework issue

Postby Loek » Tue Jan 16, 2018 4:20 pm

Hi Peter or anyone else that can help,
I am very new to JoinFS. And that will not change since I cannot install JoinFS. The installer (version 1.4.3) asks for NET Framework to be installed. However I am running W10 with built-in NET Framework 4.7.1.
How can I move forward?
Thank you for a reply.
Loek.

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Install blocked by NET Framework issue

Postby Peter » Tue Jan 16, 2018 5:03 pm

Hi Loek,

Open Windows control panel. Click on Programs, Programs And Features, Turn Windows Features On And Off, and then make sure that .Net Framework 3.5 is ticked. Click OK and JoinFS should then work. It may require a reboot.

Peter

Loek
Posts: 4
Joined: Tue Jan 16, 2018 4:04 pm

Re: Install blocked by NET Framework issue

Postby Loek » Tue Jan 16, 2018 5:31 pm

Thank you Peter for your immediate reply.
I did as you indicated and installation was smooth.
Thanks again!
Loek.


Return to “Bugs”