Engine cut v1.4.3

Report problems with JoinFS.
OMGEDSON
Posts: 28
Joined: Tue Jan 02, 2018 6:17 pm

Re: Engine cut v1.4.3

Postby OMGEDSON » Tue Jan 23, 2018 5:08 pm

Peter, quick question, any idea why this test build may not launch for some of our users? stable is fine, dev version gives:

Image

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Engine cut v1.4.3

Postby Peter » Tue Jan 23, 2018 5:44 pm

Well, there are still a few things to fix up in the test build so I'm not too surprised there's a problem.

From the screenshot that looks as though it's crashed right at the startup. Do you know if they are connecting to X-Plane or have X-Plane running?

Peter

OMGEDSON
Posts: 28
Joined: Tue Jan 02, 2018 6:17 pm

Re: Engine cut v1.4.3

Postby OMGEDSON » Tue Jan 23, 2018 6:27 pm

No XP, just Prepar3d.

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Engine cut v1.4.3

Postby Peter » Tue Jan 23, 2018 8:35 pm

Did the people who are getting this startup error ever use 1.4.4 test version successfully?

Peter

OMGEDSON
Posts: 28
Joined: Tue Jan 02, 2018 6:17 pm

Re: Engine cut v1.4.3

Postby OMGEDSON » Tue Jan 23, 2018 9:54 pm

Yep, no issues with the dev version just before. and no issues with the stable.

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Engine cut v1.4.3

Postby Peter » Tue Jan 23, 2018 10:31 pm

I can't see why the recent changes would cause that. Are there any details in Windows Event Viewer, under Windows Logs/Application?

Peter

User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Engine cut v1.4.3

Postby Peter » Tue Jan 23, 2018 10:53 pm

Also, is anyone getting that error window but with an extra detail button that can be used to get information on the crash?

Thanks,
Peter

sparks
Posts: 2
Joined: Wed Jan 24, 2018 8:07 am

Re: Engine cut v1.4.3

Postby sparks » Wed Jan 24, 2018 8:09 am


User avatar
Peter
Site Admin
Posts: 1459
Joined: Fri Sep 23, 2016 8:51 am

Re: Engine cut v1.4.3

Postby Peter » Wed Jan 24, 2018 8:49 am

Thanks for the screenshot. Could you try the following, please?

1. Run the stable version 1.4.3.
2. Open the monitor, View|Monitor.
3. Make sure the box in the bottom right is checked to record the log.
4. Close JoinFS
5. Run the test version 1.4.6.
6. Wait for it to crash.
7. Close JoinFS
8. Run the stable version 1.4.3.
9. Open the monitor, View|Monitor.
10. Click 'View Logs'.
11. Post here the contents of log-current.txt.

Thanks,
Peter

sparks
Posts: 2
Joined: Wed Jan 24, 2018 8:07 am

Re: Engine cut v1.4.3

Postby sparks » Wed Jan 24, 2018 12:27 pm

24/01/2018 12:26:35.235 Started
24/01/2018 12:26:35.368 Connected to simulator
24/01/2018 12:26:35.368 SimConnect 4.1.0.0
24/01/2018 12:26:35.368 Lockheed Martin® Prepar3D® v4 4.1.7.22841
24/01/2018 12:26:36.899 Listing aircraft 108 : User=Me, ID=1, Model=F-22 Raptor - 525th Fighter Squadron
24/01/2018 12:26:36.900 Listing object : User=Me, ID=12, Model=AI_Pedhoulas
24/01/2018 12:26:36.900 Listing object : User=Me, ID=14, Model=AI_Lady_Grete
24/01/2018 12:26:36.900 Listing object : User=Me, ID=18, Model=AI_Happy_Bride
24/01/2018 12:26:36.900 Listing object : User=Me, ID=22, Model=AI_Banzai
24/01/2018 12:26:36.900 Listing object : User=Me, ID=23, Model=AI_Caroline_Schulte
24/01/2018 12:26:36.900 Listing object : User=Me, ID=25, Model=AI_Carmencita
24/01/2018 12:26:36.901 Listing object : User=Me, ID=26, Model=AI_Sardius
24/01/2018 12:26:36.901 Listing object : User=Me, ID=27, Model=AI_Scythia_Graeca_Empty
24/01/2018 12:26:36.901 Listing object : User=Me, ID=30, Model=AI_YM_Venus
24/01/2018 12:26:36.901 Listing object : User=Me, ID=31, Model=AI_Happy_Bride
24/01/2018 12:26:36.901 Listing object : User=Me, ID=33, Model=AI_Lucy_Borchard
24/01/2018 12:26:36.901 Listing object : User=Me, ID=36, Model=AI_Eliane
24/01/2018 12:26:36.901 Listing object : User=Me, ID=42, Model=AI_Sardius


Return to “Bugs”