Engines Die On Model Substitute

Report problems with JoinFS.
User avatar
JackRiordan
Posts: 64
Joined: Tue Oct 25, 2016 7:24 pm

Engines Die On Model Substitute

Postby JackRiordan » Thu Sep 14, 2017 10:35 pm

I've recently switched over to P3Dv4, and it's been a great experience. I haven't had any issues with joinFS until today. I noticed that, when I substitute another player's aircraft model, my aircraft's engines will immediately die! Fortunately, I am able to restart them with my engine start hotkey.

I just wanted to bring this to the community's attention, so it may be addressed in the future. Other than that, I'm having an enormous amount of fun! :D

aeronauta
Posts: 45
Joined: Sun Oct 09, 2016 4:42 am

Re: Engines Die On Model Substitute

Postby aeronauta » Fri Sep 15, 2017 1:32 am

Jack , that may be a SIM problem , it also sometimes happens in Multiplayer that an AC is cold&dark and the other replicates ..

Jorge

User avatar
Peter
Site Admin
Posts: 1455
Joined: Fri Sep 23, 2016 8:51 am

Re: Engines Die On Model Substitute

Postby Peter » Fri Sep 15, 2017 8:19 am

Hi Jack,

yes, there have now been multiple reports of engines stopping on some aircraft, including Caranado. The strange thing is this only started happening on version 4 of P3D so I'm not sure what has changed, whether it is necessarily a simulator bug or something that I am or am not doing in JoinFS that contributes to it.

Can you remember which aircraft you were in, and which aircraft you substituted?

Thanks,
Peter

User avatar
JackRiordan
Posts: 64
Joined: Tue Oct 25, 2016 7:24 pm

Re: Engines Die On Model Substitute

Postby JackRiordan » Mon Sep 18, 2017 12:46 am

I was using the Carenado Dornier 228 and Wonky was flying the Carenado B1900. I had to substitute the correct aircraft model for his aircraft, which caused my engines to immediately fail.

User avatar
JackRiordan
Posts: 64
Joined: Tue Oct 25, 2016 7:24 pm

Re: Engines Die On Model Substitute

Postby JackRiordan » Mon Sep 18, 2017 12:59 am

Now that I think about it, it may have been loading the models from the FSX folder instead of P3D. I've since uninstalled FSX, and I will report back!

User avatar
JackRiordan
Posts: 64
Joined: Tue Oct 25, 2016 7:24 pm

Re: Engines Die On Model Substitute

Postby JackRiordan » Thu Sep 21, 2017 3:12 pm

It seems scanning the models folder in P3Dv4 did the trick . I suppose I should've done that from the start :oops: .

User avatar
Peter
Site Admin
Posts: 1455
Joined: Fri Sep 23, 2016 8:51 am

Re: Engines Die On Model Substitute

Postby Peter » Thu Sep 21, 2017 10:42 pm

That's interesting, Jack. Makes me wonder if it's actually the same issue as the others or not. I think it probably is related. The scan might have simply stopped the bug from appearing for whatever reason. I'll keep an eye on it.

Peter


Return to “Bugs”