JOINFS 1.4.34 problem with connecting P3D and JOINFS 1.4.20 problem Crashing

Report problems with JoinFS.
alyxfr
Posts: 1
Joined: Fri May 15, 2020 8:40 am

JOINFS 1.4.34 problem with connecting P3D and JOINFS 1.4.20 problem Crashing

Postby alyxfr » Fri May 15, 2020 9:00 am

Hello,
I am trying to get JOINFS on 2 PCs "A" and "B" on a LAN. I started with version 1.4.20 and installed it on both the PCs.
On PC "A", JOINFS runs fine, simulator button turns green and if i click create and Network button also turns green no problem. Never Crashes.
ON PC "B", JOINFS starts fine but crashes within 5-20 seconds. During this 5 to 20 seconds if i connect the both the PCs together with 192.x.x.x:6112, they both get connected and in P3D i can see both the planes. I checked log on PC "B" and there it says "An address incompatible with the requested protocol was used::11:6112".
Note that ipv6 is disabled, simconnect is installed from C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface\FSX-SP2-XPACK\retail\lib. Have uninstalled and re-installed all the simconnect. But the crashing never goes away.

I tried the latest version 1.4.34 on both PCs. The crashing problem was solved. The Simulator buttons and Network buttons on both Host and Client are green but planes never see eachother inside P3D. When I go to View--->Users in JOINFS, I see myself with Nickname Callsign and all information and the Connected column says YES in green color. I also see another user but no information is available, latency is 0 and port is 6112 and connected column says NO in Orange. The connection doesn't work. The same is the case on HOST and on CLIENT.
Can any one please help out, it has been 2 days of trying everything and nothing has worked.
Best regards,
Ali.

Return to “Bugs”