Search found 22 matches

by JarangMandi
Sun Nov 19, 2017 11:23 pm
Forum: Bugs
Topic: Aircraft change not being recognised.
Replies: 2
Views: 535

Aircraft change not being recognised.

Peter, This one might be by design so if it is please answer to that effect, but... When testing earlier - using XP11.10b8 with JoinFS 1.3.3 - I changed my aircraft but the change wasn't reflected in my local JoinFS - which means that other people in the session didn't pick up the change. I tried di...
by JarangMandi
Sun Nov 19, 2017 11:17 pm
Forum: Bugs
Topic: Some mixed sim testing with 1.3.2
Replies: 16
Views: 2124

Re: Some mixed sim testing with 1.3.2

Just to re-iterate what FireRx said...

No recurrence of either issue when flying with a mix of pilots - including picnic who had an FSX and a P3D instance sat on the same LAN.

We'll carry on testing though and let you know how we get on.
by JarangMandi
Sat Nov 18, 2017 9:22 pm
Forum: Bugs
Topic: Some mixed sim testing with 1.3.2
Replies: 16
Views: 2124

Re: Some mixed sim testing with 1.3.2

I don't have XCamera installed - and it freezes for me... Wasn't going to mention this until I'd had the chance to investigate further, but at one point in the testing we did I moved a large distance away from the airfield in a single jump and the performance went to complete pot. The XPlane log was...
by JarangMandi
Fri Nov 17, 2017 12:10 am
Forum: Bugs
Topic: incompatible IPv6 ?
Replies: 5
Views: 901

Re: incompatible IPv6 ?

Sorry Peter, I've only just seen your update on this thread (note to self - turn on notifications when a reply is posted in future!)...

I'm not seeing the IPv6 errors in the log any more. Looks like whatever you've done has fixed it.

Andy
by JarangMandi
Fri Nov 17, 2017 12:04 am
Forum: Bugs
Topic: Airfield elevation issue?
Replies: 3
Views: 843

Airfield elevation issue?

Sorry Peter - another one from our testing tonight... This one appears to relate to different airfield elevations between simulations. I was in XP11.10b7; my colleague was in P3Dv2. We were both parked at Bristol. He was at 625ft AMSL, I was at 602ft AMSL on account of having "runway follows co...
by JarangMandi
Thu Nov 16, 2017 11:49 pm
Forum: Bugs
Topic: XPlane - surface deflections
Replies: 1
Views: 497

XPlane - surface deflections

Keeping separate threads for each of the bugs that we find Not too important for me, but one for the purists and probably not too difficult to fix. Using JoinFS 1.3.2 with XP 11.10b7 and observing another aircraft running P3Dv2 Observed surface deflections for all surfaces were the inverse of the co...
by JarangMandi
Thu Nov 16, 2017 11:43 pm
Forum: Bugs
Topic: Some mixed sim testing with 1.3.2
Replies: 16
Views: 2124

Re: Some mixed sim testing with 1.3.2

Peter, Following on from this, I was testing with the same people as picnic (another Peter) was last night (we're all Bristol Flight Sim Group), but using different server equipment, and I was seeing the same behaviour... First of all, configuration. Single client instance running on our server with...
by JarangMandi
Sun Oct 29, 2017 4:47 pm
Forum: Bugs
Topic: incompatible IPv6 ?
Replies: 5
Views: 901

Re: incompatible IPv6 ?

Peter, I've been seeing the same errors as Jan and I just tried deleting the "hubs.dat" file like you suggest. As soon as I restarted JoinFS I saw the errors that Jan describes in the logs. Turns out that the address that it's complaining about is that of the machine on which JoinFS is run...
by JarangMandi
Sun Oct 29, 2017 4:28 pm
Forum: Discussion
Topic: Released and Test instances running concurrently
Replies: 8
Views: 1167

Re: Released and Test instances running concurrently

Peter,

New update seems to allow two instances to run concurrently - thank you! An extension to the request though - would it be possible for logging to be separated too please?

Thanks,

Andy
by JarangMandi
Tue Oct 17, 2017 9:42 am
Forum: Bugs
Topic: View Logs... unhandled excpetion
Replies: 1
Views: 442

View Logs... unhandled excpetion

Probably low priority... On the "Monitor" dialog, On clicking "View Logs" when no logs have ever been written (checkbox never checked) Unhandled Exception... the system cannot find the file specified You probably don't need this, but... See the end of this message for details on ...

Go to advanced search