Search found 36 matches

by picnic
Wed May 15, 2019 7:26 pm
Forum: Queries
Topic: Reasons for "Removed User"
Replies: 0
Views: 353

Reasons for "Removed User"

So I've been playing tonight with 2 computers on my LAN. At the moment neither have any flight sim software but both have joinFS 1.4.34 installed. One is intended to be a server, it's actually been doing this for a number of months, the other I've been using just to test things out connection wise. ...
by picnic
Wed Mar 20, 2019 5:31 pm
Forum: Bugs
Topic: join locally
Replies: 2
Views: 333

Re: join locally

Works OK for me although I may have over complicated things. I have an instance of a server running and had 2 clients all running at the same time. Each uses a different local port (see joinFS settings) The server needs a Port Forwarding rule on the router so others external to me can find it but I'...
by picnic
Wed Mar 20, 2019 5:28 pm
Forum: Bugs
Topic: Home window displaying wrong Bookmark (1.4.34)
Replies: 2
Views: 316

Re: Home window displaying wrong Bookmark (1.4.34)

Yes they are both the same computer so the difference is in the port number. Thus the port number needs to be significant in joinFS's bookmarks and is not, I guess.
by picnic
Wed Mar 13, 2019 8:17 pm
Forum: Bugs
Topic: Home window displaying wrong Bookmark (1.4.34)
Replies: 2
Views: 316

Home window displaying wrong Bookmark (1.4.34)

We used to run 2 copies of joinFS on our server, a stable one and a dev one. These were running simultaneously but used different port numbers. So in my Bookmarks I had Server (Test) Server (Stable) When I connect to Server (Stable) the Join field in the joinFS Home Window displayed Server (Test) ev...
by picnic
Mon Dec 03, 2018 8:24 pm
Forum: Queries
Topic: 1.4.17 silently dies
Replies: 11
Views: 718

Re: 1.4.17 silently dies

Happy to try it out for you Peter when you've got something
by picnic
Mon Dec 03, 2018 2:07 pm
Forum: Queries
Topic: 1.4.17 silently dies
Replies: 11
Views: 718

1.4.17 silently dies

I've just tried to update my server with 1.4.17 and when I run it nothing happens, there's nothing in the Windows Event Logs to show an error and I'm failing to find any log files generated by joinFS to give a hint as to what's wrong. The computer is simply a server; there is no FSX, P3D or Xplane o...
by picnic
Fri Apr 13, 2018 8:06 am
Forum: Bugs
Topic: Connection Problems and port numbers
Replies: 12
Views: 2018

Re: Connection Problems and port numbers

Following the suggestion here to use the Windscrbe VPN we now have a work around that seems to be reliable. Bit of a faff to have to use a VPN just for this but it does seem to resolve whatever the underlying routing/port problem is.

Thanks IMPACTMinistries360 for the idea.
by picnic
Sun Feb 04, 2018 7:14 pm
Forum: Bugs
Topic: 1.4.8 Crashes with a FileNotFound error
Replies: 16
Views: 1935

Re: 1.4.8 Crashes with a FileNotFound error

Well that was rubbish! If I make the user window wider I see the last column is Simulator and it says Not Connected on 1.4.8.

So what's 1.4.8 Connected column telling me?
by picnic
Sun Feb 04, 2018 2:22 pm
Forum: Bugs
Topic: 1.4.8 Crashes with a FileNotFound error
Replies: 16
Views: 1935

Re: 1.4.8 Crashes with a FileNotFound error

Something else to throw in here is 1.4.3 stable has a User Column called Simulator, this shows not connected.

1.4.8 has a connected column which shows Yes. If this is to the simulator it can't be as I don't have one installed.

Is this part of the same issue as needing SimConnect?
by picnic
Sun Feb 04, 2018 9:49 am
Forum: Bugs
Topic: 1.4.8 Crashes with a FileNotFound error
Replies: 16
Views: 1935

Re: 1.4.8 Crashes with a FileNotFound error

Ok I can confirm that it's a the SimConnect missing that makes a difference. I also installed the redist\FSX-SP2_Xpack from P3D and now 1.4.8 runs without crashing.

Thanks all.

Go to advanced search