Search found 1346 matches

by Peter
Thu Jan 17, 2019 1:01 pm
Forum: Bugs
Topic: X-Plane Pilots - Please Comment
Replies: 6
Views: 66

Re: X-Plane Pilots - Please Comment

Hi Loek, At the moment it looks like there are issues related to version 11.30 of X-Plane. The screen turning white is a new one to me, but there are also issues where the 172 G1000 instrument goes dark, and other aircraft, like the Bell 407 where instruments go gray as soon as another instance of y...
by Peter
Tue Jan 15, 2019 3:06 pm
Forum: Bugs
Topic: Greyed out Screens after connecting to JoinFS in XPlane 11
Replies: 6
Views: 67

Re: Greyed out Screens after connecting to JoinFS in XPlane 11

Hi John,

The JoinFS/X-Plane connection is a little fragile at the moment. I'll see if I can tighten that up.

It's interesting that your friend didn't have the grayed out instrument problem when you did. Is he on the same version of X-Plane (i.e. version 11.30?)

Peter
by Peter
Tue Jan 15, 2019 11:47 am
Forum: Queries
Topic: Old test versions?
Replies: 2
Views: 25

Re: Old test versions?

All done. I've added a new archive page, https://pmem.uk/joinfs/archive.html which includes test versions as well.

Peter
by Peter
Tue Jan 15, 2019 10:17 am
Forum: News
Topic: Version 1.4.20
Replies: 0
Views: 40

Version 1.4.20

A new version of JoinFS has been released, available at http://pmem.uk/joinfs/install.html

Compatible with 1.4.18.

Peter
by Peter
Mon Jan 14, 2019 10:20 pm
Forum: Bugs
Topic: 1.4.20 - Whazzup
Replies: 7
Views: 106

Re: 1.4.20 - Whazzup

Thanks for the update, Marc. Glad it's back to normal.

Peter
by Peter
Mon Jan 14, 2019 10:15 pm
Forum: Bugs
Topic: X-Plane Pilots - Please Comment
Replies: 6
Views: 66

Re: X-Plane Pilots - Please Comment

Hi Dan,

were you all on the same version of JoinFS?

Peter
by Peter
Mon Jan 14, 2019 6:40 pm
Forum: Bugs
Topic: Disconnecting "simulator" Xp11 1.4.20
Replies: 4
Views: 26

Re: Disconnecting "simulator" Xp11 1.4.20

It'll be the same problem as entering the X-Plane menu, which currently disconnects JoinFS. Will take a look into it.

Thanks,
Peter
by Peter
Mon Jan 14, 2019 6:10 pm
Forum: Bugs
Topic: Disconnecting "simulator" Xp11 1.4.20
Replies: 4
Views: 26

Re: Disconnecting "simulator" Xp11 1.4.20

Which aircraft is this happening with? Does it appear to take a while for the plane to load, in other words, several seconds?

Peter
by Peter
Sat Jan 12, 2019 10:28 pm
Forum: Bugs
Topic: Greyed out Screens after connecting to JoinFS in XPlane 11
Replies: 6
Views: 67

Re: Greyed out Screens after connecting to JoinFS in XPlane 11

Hi, I've also seen this in version 11.30 of X-Plane. It seemed to be when the other aircraft was of the same type as your own. Could you confirm that? Looks like a bug in X-Plane at the moment as it doesn't like having a duplicate aircraft in the scene. You could try substituting the aircraft for so...
by Peter
Sat Jan 12, 2019 7:23 pm
Forum: Queries
Topic: Linux X-plane (via WINE)
Replies: 4
Views: 34

Re: Linux X-plane (via WINE)

In that case the plugin would need to be built for linux. I don't think I have the time to do that I'm afraid.

Peter

Go to advanced search