Can't install Version 1.4.12

Report problems with JoinFS.
hbarkhof
Posts: 2
Joined: Fri Jun 01, 2018 7:23 am

Can't install Version 1.4.12

Postby hbarkhof » Fri Jun 01, 2018 7:26 am

I have P3D v4.2 and JoinFS 1.4.10 installed. Unfortunally I am unable to install 1.4.12.
Got error code 2755. Downloaded it again but same error.
See attached Screenshot.

Henk.
Attachments
JoinFS Error.jpg
JoinFS Error.jpg (19.5 KiB) Viewed 171 times

CaseyRyback59
Posts: 9
Joined: Sun Mar 05, 2017 10:58 am
Location: Torrevieja/Alicante, Spain
Contact:

Re: Can't install Version 1.4.12

Postby CaseyRyback59 » Fri Jun 01, 2018 10:13 am

hi, do u use a downloader? did u delete the old version correctly and checked for some left overs before installing the new version? and don't install into C:\programfiles(x86).

hbarkhof
Posts: 2
Joined: Fri Jun 01, 2018 7:23 am

Re: Can't install Version 1.4.12

Postby hbarkhof » Thu Jun 07, 2018 7:14 am

Old version and leftovers deleted by IoBit uninstaller. Tried to install 1.4.12 into D:\JoinFS.
Same error.
Downloaded via Microsoft Edge / Windows 10.

Also downloaded version 1.4.10. Tried to install as above. Same error.

ATC Roo
Posts: 324
Joined: Sun Oct 16, 2016 9:24 am

Re: Can't install Version 1.4.12

Postby ATC Roo » Thu Jun 07, 2018 10:03 pm


hbarkhof
Posts: 2
Joined: Fri Jun 01, 2018 7:23 am

Re: Can't install Version 1.4.12

Postby hbarkhof » Fri Jun 08, 2018 6:22 am

That did the job !! Thanks.


Return to “Bugs”