JoinFS 1.3.0 test

Report problems with JoinFS.
User avatar
Peter
Site Admin
Posts: 1020
Joined: Fri Sep 23, 2016 8:51 am

Re: JoinFS 1.3.0 test

Postby Peter » Tue Nov 14, 2017 8:49 pm

Thanks, Rick, that almost answers the problem. Could you confirm that you see the following files on your system, please.

C:\Windows\System32\msvcr110.dll
C:\Windows\System32\ws2_32.dll
<X-Plane>\Resources\plugins\XPLM_64.dll

And, are you running on 32bit or 64bit Windows?

Thanks,
Peter

N953RC
Posts: 5
Joined: Tue Nov 14, 2017 1:24 pm

Re: JoinFS 1.3.0 test

Postby N953RC » Wed Nov 15, 2017 5:35 pm

Peter wrote:Thanks, Rick, that almost answers the problem. Could you confirm that you see the following files on your system, please.

C:\Windows\System32\msvcr110.dll
C:\Windows\System32\ws2_32.dll
<X-Plane>\Resources\plugins\XPLM_64.dll

And, are you running on 32bit or 64bit Windows?

Thanks,
Peter


Peter you found the problem. Thank you so much. I did not have C:\Windows\System32\msvcr110.dll. The computers I used were old win7 that took the free update to w10-64. I just grabbed my newer factory windows 10 box and all are working fine. Sorry I didn't think to do that before bothering you. I'm guessing either the updated windows version had a problem or I installed something that took out that file. You are a busy man. Thank you for taking the time for me.

thanks again,
Rick...

User avatar
Peter
Site Admin
Posts: 1020
Joined: Fri Sep 23, 2016 8:51 am

Re: JoinFS 1.3.0 test

Postby Peter » Wed Nov 15, 2017 5:47 pm

Hi Rick,

not at all. Even though I suspected it might be the 110 DLL, it still leaves a bit of a question, because the installer for JoinFS is supposed to check and install 110 if it's missing. So I'm glad you posted because there could still be an issue somewhere that needs sorting out.

Anyway, glad you're up and running.

Peter

N953RC
Posts: 5
Joined: Tue Nov 14, 2017 1:24 pm

Re: JoinFS 1.3.0 test

Postby N953RC » Fri Nov 17, 2017 7:52 pm

Peter wrote:Hi Rick,

not at all. Even though I suspected it might be the 110 DLL, it still leaves a bit of a question, because the installer for JoinFS is supposed to check and install 110 if it's missing. So I'm glad you posted because there could still be an issue somewhere that needs sorting out.

Anyway, glad you're up and running.

Peter

A little off topic for here but we are testing in P3D and found that if we are flying planes with mixture control and someone else joins the network with another plane that has mixture control it will sometimes send another planes mixture to 0 shutting down their engine. This doesn't seem to happen with jets of coarse. Fire is getting shut sown with fuel cutoff in his helo. Mixture and fuel cutoff is close. Just something we ran across and thought you would like to know.

Tnx Peter, have a great weekend.

Rick...

N953RC
Posts: 5
Joined: Tue Nov 14, 2017 1:24 pm

Re: JoinFS 1.3.0 test

Postby N953RC » Fri Nov 17, 2017 9:39 pm

N953RC wrote:
Peter wrote:Hi Rick,

not at all. Even though I suspected it might be the 110 DLL, it still leaves a bit of a question, because the installer for JoinFS is supposed to check and install 110 if it's missing. So I'm glad you posted because there could still be an issue somewhere that needs sorting out.

Anyway, glad you're up and running.

Peter

A little off topic for here but we are testing in P3D and found that if we are flying planes with mixture control and someone else joins the network with another plane that has mixture control it will sometimes send another planes mixture to 0 shutting down their engine. This doesn't seem to happen with jets of coarse. Fire is getting shut sown with fuel cutoff in his helo. Mixture and fuel cutoff is close. Just something we ran across and thought you would like to know.

Tnx Peter, have a great weekend.

Rick...


Sorry Peter, we just spent the last hr trying to duplicate the symptom but all is working fine now.. tnx for your time. I'll leave ya alone... We'll let you know if we find something definitive..

Rick...

User avatar
Peter
Site Admin
Posts: 1020
Joined: Fri Sep 23, 2016 8:51 am

Re: JoinFS 1.3.0 test

Postby Peter » Fri Nov 17, 2017 9:49 pm

Thanks, Rick. I'll continue to look into the problem. I know others are getting it quite frequently.

By the way, I found the cause of the missing dll. JoinFS installs the 32 bit C++ dll, however, the X-Plane plugin requires the 64 bit version. I've updated the manual and the system requirements accordingly.

Peter


Return to “Bugs”